about summary refs log tree commit diff
path: root/users/grfn/xanthous/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'users/grfn/xanthous/shell.nix')
-rw-r--r--users/grfn/xanthous/shell.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/users/grfn/xanthous/shell.nix b/users/grfn/xanthous/shell.nix
index 53fbd7a7c1..b114671716 100644
--- a/users/grfn/xanthous/shell.nix
+++ b/users/grfn/xanthous/shell.nix
@@ -4,7 +4,7 @@ let
   pkgs = third_party.nixpkgs;
 in
 
-(pkgs.haskellPackages.extend (pkgs.haskell.lib.packageSourceOverrides {
+(pkgs.haskell.packages.ghc8107.extend (pkgs.haskell.lib.packageSourceOverrides {
   xanthous = third_party.gitignoreSource ./.;
 })).shellFor {
   packages = p: [ p.xanthous ];