about summary refs log tree commit diff
path: root/users/grfn/xanthous/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'users/grfn/xanthous/shell.nix')
-rw-r--r--users/grfn/xanthous/shell.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/users/grfn/xanthous/shell.nix b/users/grfn/xanthous/shell.nix
index 572ed211bc..53fbd7a7c1 100644
--- a/users/grfn/xanthous/shell.nix
+++ b/users/grfn/xanthous/shell.nix
@@ -1,5 +1,5 @@
 let
-  depot = import ../../../. {};
+  depot = import ../../../. { };
   inherit (depot) third_party;
   pkgs = third_party.nixpkgs;
 in
@@ -7,7 +7,7 @@ in
 (pkgs.haskellPackages.extend (pkgs.haskell.lib.packageSourceOverrides {
   xanthous = third_party.gitignoreSource ./.;
 })).shellFor {
-  packages = p: [p.xanthous];
+  packages = p: [ p.xanthous ];
   withHoogle = true;
   doBenchmark = true;
   buildInputs = (with pkgs.haskellPackages; [