about summary refs log tree commit diff
path: root/users/grfn/xanthous/server/docker.nix
diff options
context:
space:
mode:
Diffstat (limited to 'users/grfn/xanthous/server/docker.nix')
-rw-r--r--users/grfn/xanthous/server/docker.nix21
1 files changed, 0 insertions, 21 deletions
diff --git a/users/grfn/xanthous/server/docker.nix b/users/grfn/xanthous/server/docker.nix
deleted file mode 100644
index 09054cb00f..0000000000
--- a/users/grfn/xanthous/server/docker.nix
+++ /dev/null
@@ -1,21 +0,0 @@
-{ depot ? import ../../../.. { }
-, pkgs ? depot.third_party.nixpkgs
-, ...
-}:
-
-let
-  inherit (depot.users.grfn) xanthous;
-  xanthous-server = xanthous.server;
-in
-pkgs.dockerTools.buildLayeredImage {
-  name = "xanthous-server";
-  tag = "latest";
-  contents = [ xanthous xanthous-server ];
-  config = {
-    Cmd = [
-      "${xanthous-server}/bin/xanthous-server"
-      "--xanthous-binary-path"
-      "${xanthous}/bin/xanthous"
-    ];
-  };
-}