about summary refs log tree commit diff
path: root/users/grfn/xanthous/server/docker.nix
diff options
context:
space:
mode:
Diffstat (limited to 'users/grfn/xanthous/server/docker.nix')
-rw-r--r--users/grfn/xanthous/server/docker.nix8
1 files changed, 5 insertions, 3 deletions
diff --git a/users/grfn/xanthous/server/docker.nix b/users/grfn/xanthous/server/docker.nix
index a62943c2b0..09054cb00f 100644
--- a/users/grfn/xanthous/server/docker.nix
+++ b/users/grfn/xanthous/server/docker.nix
@@ -1,4 +1,4 @@
-{ depot ? import ../../../.. {}
+{ depot ? import ../../../.. { }
 , pkgs ? depot.third_party.nixpkgs
 , ...
 }:
@@ -6,14 +6,16 @@
 let
   inherit (depot.users.grfn) xanthous;
   xanthous-server = xanthous.server;
-in pkgs.dockerTools.buildLayeredImage {
+in
+pkgs.dockerTools.buildLayeredImage {
   name = "xanthous-server";
   tag = "latest";
   contents = [ xanthous xanthous-server ];
   config = {
     Cmd = [
       "${xanthous-server}/bin/xanthous-server"
-      "--xanthous-binary-path" "${xanthous}/bin/xanthous"
+      "--xanthous-binary-path"
+      "${xanthous}/bin/xanthous"
     ];
   };
 }