about summary refs log tree commit diff
path: root/users/grfn/xanthous/pkg.nix
diff options
context:
space:
mode:
Diffstat (limited to 'users/grfn/xanthous/pkg.nix')
-rw-r--r--users/grfn/xanthous/pkg.nix8
1 files changed, 4 insertions, 4 deletions
diff --git a/users/grfn/xanthous/pkg.nix b/users/grfn/xanthous/pkg.nix
index 020fa18266..0f0dbfc982 100644
--- a/users/grfn/xanthous/pkg.nix
+++ b/users/grfn/xanthous/pkg.nix
@@ -10,8 +10,8 @@
 , quickcheck-text, random, random-extras, random-fu, random-source
 , Rasterific, raw-strings-qq, reflection, semigroupoids, semigroups
 , splitmix, stache, streams, tasty, tasty-hunit, tasty-quickcheck
-, text, text-zipper, tomland, transformers, vector, vty, witherable
-, yaml, zlib
+, tasty-rerun, text, text-zipper, tomland, transformers, vector
+, vty, witherable, yaml, zlib
 }:
 mkDerivation {
   pname = "xanthous";
@@ -57,8 +57,8 @@ mkDerivation {
     quickcheck-instances quickcheck-text random random-extras random-fu
     random-source Rasterific raw-strings-qq reflection semigroupoids
     semigroups splitmix stache streams tasty tasty-hunit
-    tasty-quickcheck text text-zipper tomland transformers vector vty
-    witherable yaml zlib
+    tasty-quickcheck tasty-rerun text text-zipper tomland transformers
+    vector vty witherable yaml zlib
   ];
   benchmarkHaskellDepends = [
     aeson array async base bifunctors brick checkers classy-prelude