about summary refs log tree commit diff
path: root/users/grfn/system/system/modules/wireshark.nix
diff options
context:
space:
mode:
Diffstat (limited to 'users/grfn/system/system/modules/wireshark.nix')
-rw-r--r--users/grfn/system/system/modules/wireshark.nix5
1 files changed, 4 insertions, 1 deletions
diff --git a/users/grfn/system/system/modules/wireshark.nix b/users/grfn/system/system/modules/wireshark.nix
index 0bc1d8f04a..30658419fc 100644
--- a/users/grfn/system/system/modules/wireshark.nix
+++ b/users/grfn/system/system/modules/wireshark.nix
@@ -1,6 +1,9 @@
 { config, lib, pkgs, ... }:
 
 {
-  programs.wireshark.enable = true;
+  programs.wireshark = {
+    enable = true;
+    package = pkgs.wireshark;
+  };
   users.users.grfn.extraGroups = [ "wireshark" ];
 }