about summary refs log tree commit diff
path: root/users/grfn/system/system/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'users/grfn/system/system/default.nix')
-rw-r--r--users/grfn/system/system/default.nix8
1 files changed, 0 insertions, 8 deletions
diff --git a/users/grfn/system/system/default.nix b/users/grfn/system/system/default.nix
index bc8f7f8844c0..445d4ad2438d 100644
--- a/users/grfn/system/system/default.nix
+++ b/users/grfn/system/system/default.nix
@@ -1,12 +1,6 @@
 args @ { depot, pkgs, ... }:
 
 rec {
-  chupacabra = import ./machines/chupacabra.nix;
-
-  chupacabraSystem = (depot.third_party.nixos {
-    configuration = chupacabra;
-  }).system;
-
   mugwump = import ./machines/mugwump.nix;
 
   mugwumpSystem = (depot.ops.nixos.nixosFor mugwump).system;
@@ -34,9 +28,7 @@ rec {
 
   iso = import ./iso.nix args;
 
-  # Build chupacabra in CI
   meta.targets = [
-    "chupacabraSystem"
     "mugwumpSystem"
     "roswellSystem"
     "yerenSystem"