about summary refs log tree commit diff
path: root/users/grfn/system/home/modules/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'users/grfn/system/home/modules/shell.nix')
-rw-r--r--users/grfn/system/home/modules/shell.nix5
1 files changed, 3 insertions, 2 deletions
diff --git a/users/grfn/system/home/modules/shell.nix b/users/grfn/system/home/modules/shell.nix
index 088fe9238c..ed82292b0a 100644
--- a/users/grfn/system/home/modules/shell.nix
+++ b/users/grfn/system/home/modules/shell.nix
@@ -30,7 +30,7 @@ let
 
     # Directories
     stck = "dirs -v";
-    b= "cd ~1";
+    b = "cd ~1";
     ".." = "cd ..";
     "..." = "cd ../..";
     "...." = "cd ../../..";
@@ -63,7 +63,8 @@ let
     "ll" = "ls -al";
     "la" = "ls -a";
   };
-in {
+in
+{
   home.packages = with pkgs; [
     zsh
     autojump