about summary refs log tree commit diff
path: root/users/grfn/gws.fyi/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'users/grfn/gws.fyi/default.nix')
-rw-r--r--users/grfn/gws.fyi/default.nix3
1 files changed, 2 insertions, 1 deletions
diff --git a/users/grfn/gws.fyi/default.nix b/users/grfn/gws.fyi/default.nix
index ca24868abb..1796c0bf74 100644
--- a/users/grfn/gws.fyi/default.nix
+++ b/users/grfn/gws.fyi/default.nix
@@ -17,6 +17,7 @@ let
       mkdir -p $out
       cp ${css} $out/main.css
       cp ${site.index} $out/index.html
+      cp -r ${site.recipes} $out/recipes
       cp ${resume} $out/resume.pdf
     '';
 
@@ -24,5 +25,5 @@ in (writeShellScript "deploy.sh" ''
   ${awscli2}/bin/aws --profile personal s3 sync ${website}/ ${bucket}
   echo "Deployed to http://gws.fyi"
 '') // {
-  inherit website;
+  inherit website site;
 }