about summary refs log tree commit diff
path: root/users/glittershark/system/system/modules/common.nix
diff options
context:
space:
mode:
Diffstat (limited to 'users/glittershark/system/system/modules/common.nix')
-rw-r--r--users/glittershark/system/system/modules/common.nix7
1 files changed, 7 insertions, 0 deletions
diff --git a/users/glittershark/system/system/modules/common.nix b/users/glittershark/system/system/modules/common.nix
index c7f5055a82..1d578e36f6 100644
--- a/users/glittershark/system/system/modules/common.nix
+++ b/users/glittershark/system/system/modules/common.nix
@@ -1,5 +1,11 @@
 { config, lib, pkgs, ... }:
 
+let
+
+  depot = import ../../../../.. {};
+
+in
+
 {
   imports =
     [
@@ -35,6 +41,7 @@
     libnotify
     file
     lm_sensors
+    depot.users.glittershark.system.system.rebuilder
   ];
 
   # Some programs need SUID wrappers, can be configured further or are