about summary refs log tree commit diff
path: root/users/glittershark/system/system/machines/yeren.nix
diff options
context:
space:
mode:
Diffstat (limited to 'users/glittershark/system/system/machines/yeren.nix')
-rw-r--r--users/glittershark/system/system/machines/yeren.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/users/glittershark/system/system/machines/yeren.nix b/users/glittershark/system/system/machines/yeren.nix
index 0237f71410..a8f7df5dc5 100644
--- a/users/glittershark/system/system/machines/yeren.nix
+++ b/users/glittershark/system/system/machines/yeren.nix
@@ -1,4 +1,4 @@
-{ modulesPath, config, lib, pkgs, ... }:
+{ depot, modulesPath, config, lib, pkgs, ... }:
 
 {
   imports = [
@@ -86,12 +86,12 @@
 
   # the fprintd module hardcodes pkgs.fprintd :'(
   nixpkgs.overlays = [(_: _: {
-    fprintd = config.depot.users.glittershark.pkgs.fprintd;
+    fprintd = depot.users.glittershark.pkgs.fprintd;
   })];
 
   services.fprintd = {
     enable = true;
-    package = config.depot.users.glittershark.pkgs.fprintd;
+    package = depot.users.glittershark.pkgs.fprintd;
   };
 
   security.pam.loginLimits = [