about summary refs log tree commit diff
path: root/users/glittershark/owothia/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'users/glittershark/owothia/shell.nix')
-rw-r--r--users/glittershark/owothia/shell.nix22
1 files changed, 0 insertions, 22 deletions
diff --git a/users/glittershark/owothia/shell.nix b/users/glittershark/owothia/shell.nix
deleted file mode 100644
index 1ad70c907b..0000000000
--- a/users/glittershark/owothia/shell.nix
+++ /dev/null
@@ -1,22 +0,0 @@
-{ pkgs ? (import ../../../. {}).third_party, ... }:
-
-let
-  inherit (pkgs)
-    haskellPackages
-    haskell
-    gitignoreSource
-    ;
-in
-
-(haskellPackages.extend (haskell.lib.packageSourceOverrides {
-  owothia = gitignoreSource ./.;
-})).shellFor {
-  packages = p: [ p.owothia ];
-  withHoogle = true;
-  doBenchmark = true;
-  buildInputs = with haskellPackages; [
-    cabal-install
-    hlint
-    haskell-language-server
-  ];
-}