about summary refs log tree commit diff
path: root/users/glittershark/owothia/packageSet.nix
diff options
context:
space:
mode:
Diffstat (limited to 'users/glittershark/owothia/packageSet.nix')
-rw-r--r--users/glittershark/owothia/packageSet.nix22
1 files changed, 0 insertions, 22 deletions
diff --git a/users/glittershark/owothia/packageSet.nix b/users/glittershark/owothia/packageSet.nix
deleted file mode 100644
index b4742b6ae6..0000000000
--- a/users/glittershark/owothia/packageSet.nix
+++ /dev/null
@@ -1,22 +0,0 @@
-{ pkgs ? (import ../../../. {}).third_party, ... }:
-
-let
-
-  hlib = pkgs.haskell.lib;
-
-in
-
-# overlay can be removed when this is in our pin:
-# https://github.com/NixOS/nixpkgs/pull/116803
-pkgs.haskellPackages.extend (self: super: {
-  regex-tdfa-text = hlib.doJailbreak
-    (hlib.appendPatch
-      super.regex-tdfa-text
-      ./regex-tdfa-text.patch
-    );
-
-  fullstop = hlib.dontCheck super.fullstop;
-
-  chatter = hlib.doJailbreak
-    (hlib.dontCheck (hlib.appendPatch super.chatter ./chatter.patch));
-})