about summary refs log tree commit diff
path: root/users/Profpatsch/tree-sitter.nix
diff options
context:
space:
mode:
Diffstat (limited to 'users/Profpatsch/tree-sitter.nix')
-rw-r--r--users/Profpatsch/tree-sitter.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/users/Profpatsch/tree-sitter.nix b/users/Profpatsch/tree-sitter.nix
index 8fc2a847c6..101ee03d4f 100644
--- a/users/Profpatsch/tree-sitter.nix
+++ b/users/Profpatsch/tree-sitter.nix
@@ -8,7 +8,7 @@ let
 
   print-ast = depot.users.Profpatsch.writers.rustSimple {
     name = "print-ast";
-    dependencies = with depot.users.Profpatsch.rust-crates; [
+    dependencies = with depot.third_party.rust-crates; [
       libloading
       tree-sitter
     ];
@@ -61,7 +61,7 @@ let
   watch-file-modified = depot.users.Profpatsch.writers.rustSimple {
     name = "watch-file-modified";
     dependencies = [
-      depot.users.Profpatsch.rust-crates.inotify
+      depot.third_party.rust-crates.inotify
       depot.users.Profpatsch.netstring.rust-netstring
     ];
   } ''