about summary refs log tree commit diff
path: root/tvix/tracing/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tvix/tracing/default.nix')
-rw-r--r--tvix/tracing/default.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/tvix/tracing/default.nix b/tvix/tracing/default.nix
index ef1985cb47fb..b519d0ffc0b3 100644
--- a/tvix/tracing/default.nix
+++ b/tvix/tracing/default.nix
@@ -4,8 +4,8 @@
   runTests = true;
 }).overrideAttrs (old: rec {
   meta.ci.targets = lib.filter (x: lib.hasPrefix "with-features" x || x == "no-features") (lib.attrNames passthru);
-  passthru = depot.tvix.utils.mkFeaturePowerset {
+  passthru = old.passthru // (depot.tvix.utils.mkFeaturePowerset {
     inherit (old) crateName;
     features = [ "otlp" "tracy" "tonic" "reqwest" "axum" ];
-  };
+  });
 })