about summary refs log tree commit diff
path: root/tvix/tracing/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'tvix/tracing/Cargo.toml')
-rw-r--r--tvix/tracing/Cargo.toml12
1 files changed, 6 insertions, 6 deletions
diff --git a/tvix/tracing/Cargo.toml b/tvix/tracing/Cargo.toml
index 3f3e5330c621..15a37053005f 100644
--- a/tvix/tracing/Cargo.toml
+++ b/tvix/tracing/Cargo.toml
@@ -4,25 +4,25 @@ version = "0.1.0"
 edition = "2021"
 
 [dependencies]
-lazy_static = "1.4.0"
+lazy_static = "1.5.0"
 tracing = { version = "0.1.40", features = ["max_level_trace", "release_max_level_debug"] }
 tracing-subscriber = { version = "0.3.18", features = ["env-filter"] }
 indicatif = "0.17.8"
 tracing-indicatif = "0.3.6"
-tokio = { version = "1.32.0" , features = ["sync", "rt"] }
-thiserror = "1.0.38"
+tokio = { version = "1.39.3" , features = ["sync", "rt"] }
+thiserror = "1.0.63"
 
 tracing-opentelemetry = { version = "0.25.0", optional = true }
 opentelemetry = { version = "0.24.0", optional = true }
 opentelemetry-otlp = { version = "0.17.0", optional = true }
 opentelemetry_sdk = { version = "0.24.1", features = ["rt-tokio"], optional = true }
-tracing-tracy = { version = "0.11.0", features = ["flush-on-exit"], optional = true }
+tracing-tracy = { version = "0.11.2", features = ["flush-on-exit"], optional = true }
 opentelemetry-http = { version = "0.13.0", optional = true }
 
-tonic = { version = "0.12.0", optional = true }
+tonic = { version = "0.12.2", optional = true }
 http  = { version = "1.1.0", optional = true }
 
-reqwest-tracing = { version = "0.5.0", default-features = false, optional = true }
+reqwest-tracing = { version = "0.5.3", default-features = false, optional = true }
 
 axum = { version = "0.7.5", optional = true }