about summary refs log tree commit diff
path: root/tvix/tracing/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'tvix/tracing/Cargo.toml')
-rw-r--r--tvix/tracing/Cargo.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/tvix/tracing/Cargo.toml b/tvix/tracing/Cargo.toml
index 80892bf7a09f..db1626d26d52 100644
--- a/tvix/tracing/Cargo.toml
+++ b/tvix/tracing/Cargo.toml
@@ -24,6 +24,8 @@ http  = { version = "0.2.11", optional = true }
 
 reqwest-tracing = { version = "0.4.8", default-features = false, optional = true }
 
+axum = { version = "0.7.5", optional = true }
+
 [features]
 default = []
 otlp = [
@@ -44,6 +46,9 @@ tonic = [
 reqwest = [
   "dep:reqwest-tracing",
 ]
+axum = [
+  "dep:axum",
+]
 
 [lints]
 workspace = true