about summary refs log tree commit diff
path: root/tvix/tracing/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'tvix/tracing/Cargo.toml')
-rw-r--r--tvix/tracing/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/tvix/tracing/Cargo.toml b/tvix/tracing/Cargo.toml
index cdcbf4968230..3f3e5330c621 100644
--- a/tvix/tracing/Cargo.toml
+++ b/tvix/tracing/Cargo.toml
@@ -12,7 +12,7 @@ tracing-indicatif = "0.3.6"
 tokio = { version = "1.32.0" , features = ["sync", "rt"] }
 thiserror = "1.0.38"
 
-tracing-opentelemetry = { git = "https://github.com/tokio-rs/tracing-opentelemetry", branch = "otel-0.24", version = "0.25.0", optional = true }
+tracing-opentelemetry = { version = "0.25.0", optional = true }
 opentelemetry = { version = "0.24.0", optional = true }
 opentelemetry-otlp = { version = "0.17.0", optional = true }
 opentelemetry_sdk = { version = "0.24.1", features = ["rt-tokio"], optional = true }