about summary refs log tree commit diff
path: root/tvix/store/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tvix/store/default.nix')
-rw-r--r--tvix/store/default.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/tvix/store/default.nix b/tvix/store/default.nix
index 3fe47fe60b11..d5d4609beff9 100644
--- a/tvix/store/default.nix
+++ b/tvix/store/default.nix
@@ -25,7 +25,7 @@ in
 (depot.tvix.crates.workspaceMembers.tvix-store.build.override (old: {
   runTests = true;
   testPreRun = ''
-    export SSL_CERT_FILE=${pkgs.cacert}/etc/ssl/certs/ca-bundle.crt
+    export SSL_CERT_FILE=/dev/null
   '';
   features = old.features
     # virtiofs feature currently fails to build on Darwin
@@ -41,13 +41,13 @@ in
       # virtiofs feature currently fails to build on Darwin
       ++ lib.optional pkgs.stdenv.isLinux "virtiofs");
     override.testPreRun = ''
-      export SSL_CERT_FILE=${pkgs.cacert}/etc/ssl/certs/ca-bundle.crt
+      export SSL_CERT_FILE=/dev/null
     '';
   }) // {
     integration-tests = depot.tvix.crates.workspaceMembers.${old.crateName}.build.override (old: {
       runTests = true;
       testPreRun = ''
-        export SSL_CERT_FILE=${pkgs.cacert}/etc/ssl/certs/ca-bundle.crt;
+        export SSL_CERT_FILE=/dev/null
         export PATH="$PATH:${pkgs.lib.makeBinPath [ pkgs.cbtemulator pkgs.google-cloud-bigtable-tool ]}"
       '';
       features = old.features ++ [ "integration" ];