about summary refs log tree commit diff
path: root/tvix/store/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'tvix/store/Cargo.toml')
-rw-r--r--tvix/store/Cargo.toml4
1 files changed, 0 insertions, 4 deletions
diff --git a/tvix/store/Cargo.toml b/tvix/store/Cargo.toml
index 3097d3c368..81f9d7e75b 100644
--- a/tvix/store/Cargo.toml
+++ b/tvix/store/Cargo.toml
@@ -14,7 +14,6 @@ lazy_static = "1.4.0"
 nix-compat = { path = "../nix-compat" }
 parking_lot = "0.12.1"
 prost = "0.11.2"
-rayon = "1.6.1"
 sha2 = "0.10.6"
 sled = { version = "0.34.7", features = ["compression"] }
 thiserror = "1.0.38"
@@ -28,11 +27,8 @@ tokio-util = { version = "0.7.8", features = ["io", "io-util"] }
 tower = "0.4.13"
 futures = "0.3.28"
 bytes = "1.4.0"
-smol_str = "0.2.0"
-serde_json = "1.0"
 url = "2.4.0"
 pin-project-lite = "0.2.13"
-const-zero = "0.1.1"
 
 [dependencies.fuse-backend-rs]
 optional = true