about summary refs log tree commit diff
path: root/tvix/store/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'tvix/store/Cargo.toml')
-rw-r--r--tvix/store/Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/tvix/store/Cargo.toml b/tvix/store/Cargo.toml
index ee8c1191ee..5cae4e0dfc 100644
--- a/tvix/store/Cargo.toml
+++ b/tvix/store/Cargo.toml
@@ -8,8 +8,11 @@ anyhow = "1.0.68"
 blake3 = { version = "1.3.1", features = ["rayon", "std"] }
 data-encoding = "2.3.3"
 lazy_static = "1.4.0"
+clap = { version = "4.0", features = ["derive", "env"] }
 prost = "0.11.2"
 thiserror = "1.0.38"
+tokio = { version = "1.23.0", features = ["rt-multi-thread"] }
+tokio-stream = "0.1.11"
 tonic = "0.8.2"
 
 [build-dependencies]