about summary refs log tree commit diff
path: root/tvix/store/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'tvix/store/Cargo.toml')
-rw-r--r--tvix/store/Cargo.toml8
1 files changed, 5 insertions, 3 deletions
diff --git a/tvix/store/Cargo.toml b/tvix/store/Cargo.toml
index 769b496235d6..196e986b89ab 100644
--- a/tvix/store/Cargo.toml
+++ b/tvix/store/Cargo.toml
@@ -9,19 +9,21 @@ name = "tvix_store"
 [dependencies]
 anyhow = "1.0.68"
 blake3 = { version = "1.3.1", features = ["rayon", "std"] }
+clap = { version = "4.0", features = ["derive", "env"] }
+count-write = "0.1.0"
 data-encoding = "2.3.3"
+fastcdc = "2.0.0"
 lazy_static = "1.4.0"
-clap = { version = "4.0", features = ["derive", "env"] }
 prost = "0.11.2"
+sha2 = "0.10.6"
 sled = { version = "0.34.7", features = ["compression"] }
 nix-compat = { path = "../nix-compat" }
 thiserror = "1.0.38"
 tokio-stream = "0.1.11"
 tokio = { version = "1.23.0", features = ["rt-multi-thread"] }
 tonic = "0.8.2"
-tracing-subscriber = "0.3.16"
 tracing = "0.1.37"
-fastcdc = "2.0.0"
+tracing-subscriber = "0.3.16"
 
 [dependencies.tonic-reflection]
 optional = true