about summary refs log tree commit diff
path: root/tvix/store/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'tvix/store/Cargo.toml')
-rw-r--r--tvix/store/Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/tvix/store/Cargo.toml b/tvix/store/Cargo.toml
index 66eac5206363..cf57723d2159 100644
--- a/tvix/store/Cargo.toml
+++ b/tvix/store/Cargo.toml
@@ -4,9 +4,11 @@ version = "0.1.0"
 edition = "2021"
 
 [dependencies]
+anyhow = "1.0.68"
 blake3 = { version = "1.3.1", features = ["rayon", "std"] }
 lazy_static = "1.4.0"
 prost = "0.11.2"
+thiserror = "1.0.38"
 tonic = "0.8.2"
 
 [build-dependencies]