about summary refs log tree commit diff
path: root/tvix/store/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'tvix/store/Cargo.toml')
-rw-r--r--tvix/store/Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/tvix/store/Cargo.toml b/tvix/store/Cargo.toml
index 81a3f9a9df..dc08bda27c 100644
--- a/tvix/store/Cargo.toml
+++ b/tvix/store/Cargo.toml
@@ -17,13 +17,13 @@ rayon = "1.6.1"
 sha2 = "0.10.6"
 sled = { version = "0.34.7", features = ["compression"] }
 thiserror = "1.0.38"
-tokio-stream = "0.1.11"
-tokio = { version = "1.23.0", features = ["rt-multi-thread", "net"] }
+tokio-stream = "0.1.14"
+tokio = { version = "1.28.0", features = ["rt-multi-thread", "net"] }
 tonic = "0.8.2"
 tracing = "0.1.37"
 tracing-subscriber = { version = "0.3.16", features = ["json"] }
 walkdir = "2.3.2"
-tokio-util = { version = "0.7.7", features = ["io", "io-util"] }
+tokio-util = { version = "0.7.8", features = ["io", "io-util"] }
 tower = "0.4.13"
 
 [dependencies.tonic-reflection]