about summary refs log tree commit diff
path: root/tvix/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tvix/shell.nix')
-rw-r--r--tvix/shell.nix5
1 files changed, 3 insertions, 2 deletions
diff --git a/tvix/shell.nix b/tvix/shell.nix
index 600d96d76d..f57019cd94 100644
--- a/tvix/shell.nix
+++ b/tvix/shell.nix
@@ -1,8 +1,9 @@
 let
-  depot = (import ./.. {});
+  depot = (import ./.. { });
   pkgs = depot.third_party.nixpkgs;
 
-in pkgs.mkShell {
+in
+pkgs.mkShell {
   buildInputs = [
     pkgs.rustup
     pkgs.rust-analyzer