about summary refs log tree commit diff
path: root/tvix/nix-compat/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'tvix/nix-compat/Cargo.toml')
-rw-r--r--tvix/nix-compat/Cargo.toml6
1 files changed, 5 insertions, 1 deletions
diff --git a/tvix/nix-compat/Cargo.toml b/tvix/nix-compat/Cargo.toml
index 22325ad12bfe..9f43bb24efcc 100644
--- a/tvix/nix-compat/Cargo.toml
+++ b/tvix/nix-compat/Cargo.toml
@@ -7,7 +7,7 @@ edition = "2021"
 # async NAR writer. Also needs the `wire` feature.
 async = ["tokio"]
 # code emitting low-level packets used in the daemon protocol.
-wire = ["tokio", "pin-project-lite"]
+wire = ["tokio", "pin-project-lite", "bytes"]
 
 # Enable all features by default.
 default = ["async", "wire"]
@@ -29,6 +29,10 @@ sha2 = "0.10.6"
 thiserror = "1.0.38"
 tracing = "0.1.37"
 
+[dependencies.bytes]
+optional = true
+version = "1.6.1"
+
 [dependencies.tokio]
 optional = true
 version = "1.32.0"