about summary refs log tree commit diff
path: root/tvix/nix-compat/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'tvix/nix-compat/Cargo.toml')
-rw-r--r--tvix/nix-compat/Cargo.toml7
1 files changed, 4 insertions, 3 deletions
diff --git a/tvix/nix-compat/Cargo.toml b/tvix/nix-compat/Cargo.toml
index 6fc55d5c01..887977dbf4 100644
--- a/tvix/nix-compat/Cargo.toml
+++ b/tvix/nix-compat/Cargo.toml
@@ -34,13 +34,14 @@ optional = true
 version = "0.2.13"
 
 [dev-dependencies]
+criterion = { version = "0.5", features = ["html_reports"] }
 futures = { version = "0.3.30", default-features = false, features = ["executor"] }
+hex-literal = "0.4.1"
 lazy_static = "1.4.0"
+pretty_assertions = "1.4.0"
+rstest = "0.19.0"
 serde_json = "1.0"
 test-case = "3.3.1"
-criterion = { version = "0.5", features = ["html_reports"] }
-hex-literal = "0.4.1"
-pretty_assertions = "1.4.0"
 tokio-test = "0.4.3"
 zstd = "^0.13.0"