about summary refs log tree commit diff
path: root/tvix/nix-compat/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'tvix/nix-compat/Cargo.toml')
-rw-r--r--tvix/nix-compat/Cargo.toml6
1 files changed, 5 insertions, 1 deletions
diff --git a/tvix/nix-compat/Cargo.toml b/tvix/nix-compat/Cargo.toml
index 6e3df0485d..6fc55d5c01 100644
--- a/tvix/nix-compat/Cargo.toml
+++ b/tvix/nix-compat/Cargo.toml
@@ -6,7 +6,7 @@ edition = "2021"
 # See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
 
 [features]
-async = ["futures-util", "tokio"]
+async = ["futures-util", "tokio", "pin-project-lite"]
 
 [dependencies]
 bitflags = "2.4.1"
@@ -29,6 +29,10 @@ optional = true
 version = "1.32.0"
 features = ["io-util", "macros"]
 
+[dependencies.pin-project-lite]
+optional = true
+version = "0.2.13"
+
 [dev-dependencies]
 futures = { version = "0.3.30", default-features = false, features = ["executor"] }
 lazy_static = "1.4.0"