about summary refs log tree commit diff
path: root/tvix/nix-compat/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'tvix/nix-compat/Cargo.toml')
-rw-r--r--tvix/nix-compat/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/tvix/nix-compat/Cargo.toml b/tvix/nix-compat/Cargo.toml
index cec5b7ac97..8e945cc4ee 100644
--- a/tvix/nix-compat/Cargo.toml
+++ b/tvix/nix-compat/Cargo.toml
@@ -14,7 +14,7 @@ bstr = { version = "1.6.0", features = ["alloc", "unicode", "serde"] }
 data-encoding = "2.3.3"
 ed25519 = "2.2.3"
 ed25519-dalek = "2.1.0"
-futures-util = { version = "0.3.28", features = ["io"], optional = true }
+futures-util = { version = "0.3.30", features = ["io"], optional = true }
 glob = "0.3.0"
 nom = "7.1.3"
 serde = { version = "1.0", features = ["derive"] }
@@ -23,7 +23,7 @@ sha2 = "0.10.6"
 thiserror = "1.0.38"
 
 [dev-dependencies]
-futures = { version = "0.3.28", default-features = false, features = ["executor"] }
+futures = { version = "0.3.30", default-features = false, features = ["executor"] }
 lazy_static = "1.4.0"
 serde_json = "1.0"
 test-case = "2.2.2"