about summary refs log tree commit diff
path: root/tvix/eval/src/tests/tvix_tests/eval-okay-useless-inherit-with.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tvix/eval/src/tests/tvix_tests/eval-okay-useless-inherit-with.nix')
-rw-r--r--tvix/eval/src/tests/tvix_tests/eval-okay-useless-inherit-with.nix7
1 files changed, 4 insertions, 3 deletions
diff --git a/tvix/eval/src/tests/tvix_tests/eval-okay-useless-inherit-with.nix b/tvix/eval/src/tests/tvix_tests/eval-okay-useless-inherit-with.nix
index d335e5363000..dd768c1aca9c 100644
--- a/tvix/eval/src/tests/tvix_tests/eval-okay-useless-inherit-with.nix
+++ b/tvix/eval/src/tests/tvix_tests/eval-okay-useless-inherit-with.nix
@@ -3,13 +3,14 @@
 # provide the value.
 
 # Provide a dynamic `x` identifier in the scope.
-with ({ x = 1;});
+with ({ x = 1; });
 
 # inherit this `x` as a static identifier
 let inherit x;
 
-# Provide another dynamic `x` identifier
-in with ({ x = 3; });
+  # Provide another dynamic `x` identifier
+in
+with ({ x = 3; });
 
 # Inherited static identifier should have precedence
 x