about summary refs log tree commit diff
path: root/tvix/eval/src/tests/tvix_tests/eval-okay-parsedrvname.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tvix/eval/src/tests/tvix_tests/eval-okay-parsedrvname.nix')
-rw-r--r--tvix/eval/src/tests/tvix_tests/eval-okay-parsedrvname.nix11
1 files changed, 5 insertions, 6 deletions
diff --git a/tvix/eval/src/tests/tvix_tests/eval-okay-parsedrvname.nix b/tvix/eval/src/tests/tvix_tests/eval-okay-parsedrvname.nix
index fea6e234dc..5997c99b47 100644
--- a/tvix/eval/src/tests/tvix_tests/eval-okay-parsedrvname.nix
+++ b/tvix/eval/src/tests/tvix_tests/eval-okay-parsedrvname.nix
@@ -1,12 +1,11 @@
-
 # the first dash followed by a non-alphabetic character separates
 # the "name" from the "version"
 
-assert builtins.parseDrvName "ripgrep-1.2"       == { name = "ripgrep";       version = "1.2"; };
-assert builtins.parseDrvName "rip-grep-1.2"      == { name = "rip-grep";      version = "1.2"; };
+assert builtins.parseDrvName "ripgrep-1.2" == { name = "ripgrep"; version = "1.2"; };
+assert builtins.parseDrvName "rip-grep-1.2" == { name = "rip-grep"; version = "1.2"; };
 assert builtins.parseDrvName "7zip_archiver-0.2" == { name = "7zip_archiver"; version = "0.2"; };
-assert builtins.parseDrvName "gcc-1-2"           == { name = "gcc";           version = "1-2"; };
-assert builtins.parseDrvName "bash--1-2"         == { name = "bash";          version = "-1-2"; };
-assert builtins.parseDrvName "xvidtune-?1-2"     == { name = "xvidtune";      version = "?1-2"; };
+assert builtins.parseDrvName "gcc-1-2" == { name = "gcc"; version = "1-2"; };
+assert builtins.parseDrvName "bash--1-2" == { name = "bash"; version = "-1-2"; };
+assert builtins.parseDrvName "xvidtune-?1-2" == { name = "xvidtune"; version = "?1-2"; };
 
 true