about summary refs log tree commit diff
path: root/tvix/eval/src/tests/tvix_tests/eval-okay-nested-has-attrs.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tvix/eval/src/tests/tvix_tests/eval-okay-nested-has-attrs.nix')
-rw-r--r--tvix/eval/src/tests/tvix_tests/eval-okay-nested-has-attrs.nix26
1 files changed, 0 insertions, 26 deletions
diff --git a/tvix/eval/src/tests/tvix_tests/eval-okay-nested-has-attrs.nix b/tvix/eval/src/tests/tvix_tests/eval-okay-nested-has-attrs.nix
deleted file mode 100644
index 47dcec7a95f4..000000000000
--- a/tvix/eval/src/tests/tvix_tests/eval-okay-nested-has-attrs.nix
+++ /dev/null
@@ -1,26 +0,0 @@
-let
-  set = {
-    a.b.c = 123;
-    foo = {
-      bar = 23;
-    };
-    baz = 1;
-  };
-
-  tes = "random value";
-in
-
-[
-  (set ? a)
-  (set ? a.b)
-  (set ? a.b.c)
-  (set ? foo)
-  (set ? foo.bar)
-  (set.foo ? bar)
-  (set ? baz)
-  (set ? x)
-  (set ? x.y.z)
-  (tes ? bar)
-  (tes ? x.y.z)
-  (null ? null)
-]