about summary refs log tree commit diff
path: root/tvix/eval/src/tests/tvix_tests/eval-okay-lazy-with.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tvix/eval/src/tests/tvix_tests/eval-okay-lazy-with.nix')
-rw-r--r--tvix/eval/src/tests/tvix_tests/eval-okay-lazy-with.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/tvix/eval/src/tests/tvix_tests/eval-okay-lazy-with.nix b/tvix/eval/src/tests/tvix_tests/eval-okay-lazy-with.nix
index e4377df97e..8b1a0191dc 100644
--- a/tvix/eval/src/tests/tvix_tests/eval-okay-lazy-with.nix
+++ b/tvix/eval/src/tests/tvix_tests/eval-okay-lazy-with.nix
@@ -1,6 +1,6 @@
 # The 'namespace' of a with should only be evaluated if an identifier
 # from it is actually accessed.
 
-with (builtins.throw "should not occur");
+with (abort "should not be evaluated");
 
 42