about summary refs log tree commit diff
path: root/tvix/eval/src/tests/tvix_tests/eval-okay-builtins-map.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tvix/eval/src/tests/tvix_tests/eval-okay-builtins-map.nix')
-rw-r--r--tvix/eval/src/tests/tvix_tests/eval-okay-builtins-map.nix3
1 files changed, 3 insertions, 0 deletions
diff --git a/tvix/eval/src/tests/tvix_tests/eval-okay-builtins-map.nix b/tvix/eval/src/tests/tvix_tests/eval-okay-builtins-map.nix
index 6ff42d0891..71b351fd55 100644
--- a/tvix/eval/src/tests/tvix_tests/eval-okay-builtins-map.nix
+++ b/tvix/eval/src/tests/tvix_tests/eval-okay-builtins-map.nix
@@ -11,6 +11,9 @@
     in builtins.map (x: x * n) [ 1 2 3 4 5 ]
   )
 
+  # same, but with a builtin
+  (builtins.map (builtins.mul 2) [ 1 2 3 4 5 ])
+
   # from global scope
   (map (x: x) [ 1 2 3 4 5 ])
 ]