about summary refs log tree commit diff
path: root/tvix/eval/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tvix/eval/default.nix')
-rw-r--r--tvix/eval/default.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/tvix/eval/default.nix b/tvix/eval/default.nix
index 9dd5875f85a5..9370c81ced1c 100644
--- a/tvix/eval/default.nix
+++ b/tvix/eval/default.nix
@@ -8,9 +8,9 @@
   testInputs = [ pkgs.nix ];
 }).overrideAttrs (old: rec {
   meta.ci.targets = lib.filter (x: lib.hasPrefix "with-features" x || x == "no-features") (lib.attrNames passthru);
-  passthru = depot.tvix.utils.mkFeaturePowerset {
+  passthru = old.passthru // (depot.tvix.utils.mkFeaturePowerset {
     inherit (old) crateName;
     features = [ "nix_tests" ];
     override.testInputs = [ pkgs.nix ];
-  };
+  });
 })