about summary refs log tree commit diff
path: root/tvix/eval/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'tvix/eval/Cargo.toml')
-rw-r--r--tvix/eval/Cargo.toml5
1 files changed, 1 insertions, 4 deletions
diff --git a/tvix/eval/Cargo.toml b/tvix/eval/Cargo.toml
index 226f3a98a3..ac01b595be 100644
--- a/tvix/eval/Cargo.toml
+++ b/tvix/eval/Cargo.toml
@@ -17,7 +17,7 @@ smol_str = "0.1"
 rustyline = { version = "10.0.0", optional = true }
 dirs = "4.0.0"
 path-clean = "0.1"
-tabwriter = { version = "1.2", optional = true }
+tabwriter = "1.2"
 rowan = "*" # pinned by rnix
 codemap = "0.1.3"
 
@@ -43,9 +43,6 @@ nix_tests = []
 # Enables building the binary (tvix-eval REPL)
 repl = [ "dep:rustyline" ]
 
-# Enables printing compiled code and tracing the stack state at runtime.
-disassembler = ["dep:tabwriter"]
-
 [[bench]]
 name = "eval"
 harness = false