about summary refs log tree commit diff
path: root/tvix/eval/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'tvix/eval/Cargo.toml')
-rw-r--r--tvix/eval/Cargo.toml21
1 files changed, 11 insertions, 10 deletions
diff --git a/tvix/eval/Cargo.toml b/tvix/eval/Cargo.toml
index 93d45c2166..dac605f3e1 100644
--- a/tvix/eval/Cargo.toml
+++ b/tvix/eval/Cargo.toml
@@ -9,21 +9,22 @@ edition = "2021"
 name = "tvix_eval"
 
 [dependencies]
-smol_str = "0.1"
-dirs = "4.0.0"
-path-clean = "0.1"
-tabwriter = "1.2"
-rowan = "*" # pinned by rnix
+backtrace-on-stack-overflow = { version = "0.2.0", optional = true }
+builtin-macros = { path = "./builtin-macros", package = "tvix-eval-builtin-macros" }
 codemap = "0.1.3"
 codemap-diagnostic = "0.1.1"
+dirs = "4.0.0"
+im = "15.1"
+path-clean = "0.1"
 proptest = { version = "1.0.0", default_features = false, features = ["std", "alloc", "break-dead-code", "tempfile"], optional = true }
-test-strategy = { version = "0.2.1", optional = true }
-serde = "1.0"
-serde_json = "1.0"
 regex = "1.6.0"
-builtin-macros = { path = "./builtin-macros", package = "tvix-eval-builtin-macros" }
-backtrace-on-stack-overflow = { version = "0.2.0", optional = true }
 rnix = "0.11.0"
+rowan = "*" # pinned by rnix
+serde = "1.0"
+serde_json = "1.0"
+smol_str = "0.1"
+tabwriter = "1.2"
+test-strategy = { version = "0.2.1", optional = true }
 
 [dev-dependencies]
 criterion = "0.4"