about summary refs log tree commit diff
path: root/tvix/derivation/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'tvix/derivation/Cargo.toml')
-rw-r--r--tvix/derivation/Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/tvix/derivation/Cargo.toml b/tvix/derivation/Cargo.toml
index 99dfbb3a104f..ec998c446508 100644
--- a/tvix/derivation/Cargo.toml
+++ b/tvix/derivation/Cargo.toml
@@ -8,6 +8,8 @@ edition = "2021"
 [dependencies]
 glob = "0.3.0"
 serde = { version = "1.0", features = ["derive"] }
+sha2 = "0.10.6"
+tvix-store-bin = { path = "../store" }
 
 [dev-dependencies.test-generator]
 # This fork of test-generator adds support for cargo workspaces, see
@@ -17,3 +19,4 @@ rev = "82e799979980962aec1aa324ec6e0e4cad781f41"
 
 [dev-dependencies]
 serde_json = "1.0"
+test-case = "2.2.2"