about summary refs log tree commit diff
path: root/tvix/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tvix/default.nix')
-rw-r--r--tvix/default.nix4
1 files changed, 4 insertions, 0 deletions
diff --git a/tvix/default.nix b/tvix/default.nix
index b69878481c..5f52429574 100644
--- a/tvix/default.nix
+++ b/tvix/default.nix
@@ -32,6 +32,10 @@ let
         buildInputs = prev.buildInputs or [ ] ++ iconvDarwinDep;
       };
 
+      opentelemetry-proto = prev: {
+        nativeBuildInputs = protobufDep prev;
+      };
+
       prost-build = prev: {
         nativeBuildInputs = protobufDep prev;
       };