about summary refs log tree commit diff
path: root/tvix/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tvix/default.nix')
-rw-r--r--tvix/default.nix10
1 files changed, 0 insertions, 10 deletions
diff --git a/tvix/default.nix b/tvix/default.nix
index 28e64d574a6e..43b942cef096 100644
--- a/tvix/default.nix
+++ b/tvix/default.nix
@@ -106,16 +106,6 @@ in
   # workspace too.
   shell = (import ./shell.nix { inherit pkgs; });
 
-  # Update `.pb.go` files in tvix/castore-go with the generated ones.
-  castore-go-generate = pkgs.writeShellScriptBin "castore-go-protogen" ''
-    (cd $(git rev-parse --show-toplevel)/tvix/castore-go && rm *.pb.go && cp ${depot.tvix.castore.protos.go-bindings}/*.pb.go . && chmod +w *.pb.go)
-  '';
-
-  # Update `.pb.go` files in tvix/store-go with the generated ones.
-  store-go-generate = pkgs.writeShellScriptBin "store-go-protogen" ''
-    (cd $(git rev-parse --show-toplevel)/tvix/store-go && rm *.pb.go && cp ${depot.tvix.store.protos.go-bindings}/*.pb.go . && chmod +w *.pb.go)
-  '';
-
   # Build the Rust documentation for publishing on docs.tvix.dev.
   rust-docs = pkgs.stdenv.mkDerivation {
     inherit cargoDeps;