about summary refs log tree commit diff
path: root/tvix/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tvix/default.nix')
-rw-r--r--tvix/default.nix6
1 files changed, 1 insertions, 5 deletions
diff --git a/tvix/default.nix b/tvix/default.nix
index f5f1ca47cb..e12ff9522f 100644
--- a/tvix/default.nix
+++ b/tvix/default.nix
@@ -28,11 +28,6 @@ let
         nativeBuildInputs = prev.nativeBuildInputs or [ ] ++ iconvDarwinDep;
       };
 
-      fuser = prev: {
-        buildInputs = prev.buildInputs or [ ] ++ [ pkgs.fuse ];
-        nativeBuildInputs = prev.nativeBuildInputs or [ ] ++ [ pkgs.pkg-config ];
-      };
-
       prost-build = prev: {
         nativeBuildInputs = protobufDep prev;
       };
@@ -59,6 +54,7 @@ let
         (crateName:
           (lib.nameValuePair "${crateName}-${crates.internal.crates.${crateName}.version}" crates.internal.crates.${crateName}.src.outputHash)
         ) [
+        "fuse-backend-rs"
         "test-generator"
         "tonic-mock"
         "wu-manber"