about summary refs log tree commit diff
path: root/tvix/cli/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'tvix/cli/Cargo.toml')
-rw-r--r--tvix/cli/Cargo.toml12
1 files changed, 6 insertions, 6 deletions
diff --git a/tvix/cli/Cargo.toml b/tvix/cli/Cargo.toml
index 2b624917ee87..9b8bd8c92217 100644
--- a/tvix/cli/Cargo.toml
+++ b/tvix/cli/Cargo.toml
@@ -15,15 +15,15 @@ tvix-store = { path = "../store", default-features = false, features = []}
 tvix-eval = { path = "../eval" }
 tvix-glue = { path = "../glue" }
 tvix-tracing = { path = "../tracing" }
-bytes = "1.4.0"
-clap = { version = "4.0", features = ["derive", "env"] }
+bytes = "1.7.1"
+clap = { version = "4.5", features = ["derive", "env"] }
 dirs = "4.0.0"
-rustyline = "10.0.0"
+rustyline = "10.1.1"
 rnix = "0.11.0"
 rowan = "*"
-smol_str = "0.2.0"
-thiserror = "1.0.38"
-tokio = "1.28.0"
+smol_str = "0.2.2"
+thiserror = "1.0.63"
+tokio = "1.39.3"
 tracing = "0.1.40"
 tracing-indicatif = "0.3.6"
 rustc-hash = "2.0.0"