about summary refs log tree commit diff
path: root/tvix/cli/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'tvix/cli/Cargo.toml')
-rw-r--r--tvix/cli/Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/tvix/cli/Cargo.toml b/tvix/cli/Cargo.toml
index f8101300b1..81e28c4c7c 100644
--- a/tvix/cli/Cargo.toml
+++ b/tvix/cli/Cargo.toml
@@ -19,8 +19,9 @@ clap = { version = "4.0", features = ["derive", "env"] }
 dirs = "4.0.0"
 rustyline = "10.0.0"
 thiserror = "1.0.38"
-tracing = "0.1.37"
 tokio = "1.28.0"
+tracing = "0.1.37"
+tracing-subscriber = { version = "0.3.16", features = ["json"] }
 
 [dependencies.wu-manber]
 git = "https://github.com/tvlfyi/wu-manber.git"