about summary refs log tree commit diff
path: root/tvix/castore/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'tvix/castore/Cargo.toml')
-rw-r--r--tvix/castore/Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/tvix/castore/Cargo.toml b/tvix/castore/Cargo.toml
index b6752ae25af5..d752802acb69 100644
--- a/tvix/castore/Cargo.toml
+++ b/tvix/castore/Cargo.toml
@@ -37,6 +37,7 @@ serde = { workspace = true, features = ["derive"] }
 serde_with = { workspace = true }
 serde_qs = { workspace = true }
 petgraph = { workspace = true }
+pin-project = { workspace = true }
 erased-serde = { workspace = true }
 serde_tagged = { workspace = true }
 hyper-util = { workspace = true }
@@ -52,6 +53,7 @@ virtio-queue = { workspace = true, optional = true }
 vm-memory = { workspace = true, optional = true }
 vmm-sys-util = { workspace = true, optional = true }
 virtio-bindings = { workspace = true, optional = true }
+wu-manber = { workspace = true }
 
 [build-dependencies]
 prost-build = { workspace = true }
@@ -66,6 +68,7 @@ hex-literal = { workspace = true }
 rstest_reuse = { workspace = true }
 xattr = { workspace = true }
 serde_json = { workspace = true }
+tokio-test = { workspace = true }
 
 [features]
 default = ["cloud"]