about summary refs log tree commit diff
path: root/tvix/build/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'tvix/build/Cargo.toml')
-rw-r--r--tvix/build/Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/tvix/build/Cargo.toml b/tvix/build/Cargo.toml
index 08102a66be..289dda4d8c 100644
--- a/tvix/build/Cargo.toml
+++ b/tvix/build/Cargo.toml
@@ -5,13 +5,16 @@ edition = "2021"
 
 [dependencies]
 bytes = "1.4.0"
+clap = { version = "4.0", features = ["derive", "env"] }
 itertools = "0.12.0"
 prost = "0.12.1"
 thiserror = "1.0.56"
 tokio = { version = "1.32.0" }
+tokio-listener = { version = "0.2.2", features = [ "tonic010" ] }
 tonic = { version = "0.10.2", features = ["tls", "tls-roots"] }
 tvix-castore = { path = "../castore" }
 tracing = "0.1.37"
+tracing-subscriber = { version = "0.3.16", features = ["json"] }
 url = "2.4.0"
 
 [dependencies.tonic-reflection]