about summary refs log tree commit diff
path: root/tvix/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'tvix/Cargo.toml')
-rw-r--r--tvix/Cargo.toml12
1 files changed, 0 insertions, 12 deletions
diff --git a/tvix/Cargo.toml b/tvix/Cargo.toml
index aa4f26b1c1..6cd19831dc 100644
--- a/tvix/Cargo.toml
+++ b/tvix/Cargo.toml
@@ -36,15 +36,3 @@ members = [
 [profile.release-with-debug]
 inherits = "release"
 debug = true
-
-[patch.crates-io]
-# https://github.com/rust-lang/futures-rs/pull/2801
-# replace once https://github.com/rust-lang/futures-rs/pull/2812 has been backported and released.
-futures-channel = { git = "https://github.com/edef1c/futures-rs", rev = "23e25061f2261794d6d611675a6372c96b70fa85" }
-futures-core = { git = "https://github.com/edef1c/futures-rs", rev = "23e25061f2261794d6d611675a6372c96b70fa85" }
-futures-executor = { git = "https://github.com/edef1c/futures-rs", rev = "23e25061f2261794d6d611675a6372c96b70fa85" }
-futures-io = { git = "https://github.com/edef1c/futures-rs", rev = "23e25061f2261794d6d611675a6372c96b70fa85" }
-futures-macro = { git = "https://github.com/edef1c/futures-rs", rev = "23e25061f2261794d6d611675a6372c96b70fa85" }
-futures-sink = { git = "https://github.com/edef1c/futures-rs", rev = "23e25061f2261794d6d611675a6372c96b70fa85" }
-futures-task = { git = "https://github.com/edef1c/futures-rs", rev = "23e25061f2261794d6d611675a6372c96b70fa85" }
-futures-util = { git = "https://github.com/edef1c/futures-rs", rev = "23e25061f2261794d6d611675a6372c96b70fa85" }