about summary refs log tree commit diff
path: root/tvix/Cargo.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tvix/Cargo.nix')
-rw-r--r--tvix/Cargo.nix20
1 files changed, 12 insertions, 8 deletions
diff --git a/tvix/Cargo.nix b/tvix/Cargo.nix
index 77719d745ad7..84003aeeacc9 100644
--- a/tvix/Cargo.nix
+++ b/tvix/Cargo.nix
@@ -14815,6 +14815,10 @@ rec {
             packageId = "petgraph";
           }
           {
+            name = "pin-project";
+            packageId = "pin-project";
+          }
+          {
             name = "pin-project-lite";
             packageId = "pin-project-lite";
           }
@@ -14940,6 +14944,10 @@ rec {
             packageId = "walkdir";
           }
           {
+            name = "wu-manber";
+            packageId = "wu-manber";
+          }
+          {
             name = "zstd";
             packageId = "zstd";
           }
@@ -14984,6 +14992,10 @@ rec {
             packageId = "tokio-retry";
           }
           {
+            name = "tokio-test";
+            packageId = "tokio-test";
+          }
+          {
             name = "xattr";
             packageId = "xattr";
           }
@@ -15440,10 +15452,6 @@ rec {
             name = "walkdir";
             packageId = "walkdir";
           }
-          {
-            name = "wu-manber";
-            packageId = "wu-manber";
-          }
         ];
         devDependencies = [
           {
@@ -15480,10 +15488,6 @@ rec {
             name = "tempfile";
             packageId = "tempfile";
           }
-          {
-            name = "tokio-test";
-            packageId = "tokio-test";
-          }
         ];
         features = {
           "default" = [ "nix_tests" ];