about summary refs log tree commit diff
path: root/tvix/Cargo.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tvix/Cargo.nix')
-rw-r--r--tvix/Cargo.nix3
1 files changed, 2 insertions, 1 deletions
diff --git a/tvix/Cargo.nix b/tvix/Cargo.nix
index 3e74c4776e..28ef774ac7 100644
--- a/tvix/Cargo.nix
+++ b/tvix/Cargo.nix
@@ -9731,7 +9731,7 @@ rec {
           "tracing-attributes" = [ "dep:tracing-attributes" ];
           "valuable" = [ "tracing-core/valuable" ];
         };
-        resolvedDefaultFeatures = [ "attributes" "default" "log" "std" "tracing-attributes" ];
+        resolvedDefaultFeatures = [ "attributes" "default" "log" "max_level_debug" "release_max_level_info" "std" "tracing-attributes" ];
       };
       "tracing-attributes" = rec {
         crateName = "tracing-attributes";
@@ -10379,6 +10379,7 @@ rec {
           {
             name = "tracing";
             packageId = "tracing";
+            features = [ "max_level_debug" "release_max_level_info" ];
           }
           {
             name = "tracing-subscriber";