about summary refs log tree commit diff
path: root/tvix/Cargo.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tvix/Cargo.nix')
-rw-r--r--tvix/Cargo.nix14
1 files changed, 14 insertions, 0 deletions
diff --git a/tvix/Cargo.nix b/tvix/Cargo.nix
index f81af2a058..c360f7293d 100644
--- a/tvix/Cargo.nix
+++ b/tvix/Cargo.nix
@@ -1806,6 +1806,16 @@ rec {
         ];
         features = { };
       };
+      "fastcdc" = rec {
+        crateName = "fastcdc";
+        version = "2.0.0";
+        edition = "2018";
+        sha256 = "1cbjm24yq0rpykb0lp4s5w4hvixj0k3m10w95sncd62h784ax4w0";
+        authors = [
+          "Nathan Fiedler <nathanfiedler@fastmail.fm>"
+        ];
+
+      };
       "fastrand" = rec {
         crateName = "fastrand";
         version = "1.8.0";
@@ -7363,6 +7373,10 @@ rec {
             packageId = "data-encoding";
           }
           {
+            name = "fastcdc";
+            packageId = "fastcdc";
+          }
+          {
             name = "lazy_static";
             packageId = "lazy_static";
           }