about summary refs log tree commit diff
path: root/tools/website-blocker/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tools/website-blocker/shell.nix')
-rw-r--r--tools/website-blocker/shell.nix8
1 files changed, 6 insertions, 2 deletions
diff --git a/tools/website-blocker/shell.nix b/tools/website-blocker/shell.nix
index d82e0feda466..40f217e3f9a7 100644
--- a/tools/website-blocker/shell.nix
+++ b/tools/website-blocker/shell.nix
@@ -2,7 +2,11 @@ let
   pkgs = import <unstable> {};
 in pkgs.mkShell {
   buildInputs = with pkgs; [
-    ghc
-    haskellPackages.time
+    (haskellPackages.ghcWithPackages (hpkgs: with hpkgs; [
+      time
+      aeson
+      either
+      hspec
+    ]))
   ];
 }